Back to overview
Maintenance

Migrating Infrastructure to New Network

Dec 25 at 02:36pm GMT  –  Dec 25 at 08:00pm GMT
Affected services
Node-3 (UK)

Resolved
Dec 26 at 12:55am GMT

Node-3 has now been deployed to our infrastructure.

Updated
Dec 25 at 07:14pm GMT

Panel and Nodes are back up. Node-3 will now be configured.

Updated
Dec 25 at 04:10pm GMT

All servers have been physically moved to the new rack, network configuration on all 3 nodes is required and OS installation of Node-3 will begin shortly.

Created
Dec 25 at 02:36pm GMT

The panel and/or services will be unavailable during this period while we migrate all our infrastructure over to our new rack. This will also include the provisioning of another server to our fleet.